Problem
After pressing Push config to device, the following message is displayed:
Cause
One possible cause is that the CloudVPN router doesn't report its configuration in time due to a higher CPU load. This behavior has been identified in the following scenarios:
- On a Data source, the Polling sleep time is set to None.
- A Data source is configured, but the CloudVPN router cannot reach this source.
Solution
- Set the Polling sleep time to 100ms or higher if the problem persists.
- Make sure that the CloudVPN router can reach the source. If the source doesn't exist, consider removing the data source from the CloudVPN router configuration.
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